EXCEL 2

Cas #2

On demande de trouver la moyenne des salaires de gens tirés d’une base de données de 800 candidats. La base ressemble à celle-ci, je vous montre les 4 premiers candidats. Quelle méthode utiliser pour faire le calcul facilement ?

Base de données :

Prénom
Line
Nom
Arsenault
Age
25
Salaire
30000
Prénom
Aline
Nom
Asselin
Age
19
Salaire
24000
Prénom
Johanne
Nom
Ayotte
Age
45
Salaire
65000
Prénom
Francine
Nom
Bachand
Age
34
Salaire
42000

Solutions proposées

  • En recherchant les lignes Salaire
  • En recherchant les lignes multiples de 8
  • En calculant les grands nombres
  • En utilisant la fonction Tableau
  • En utilisant Power Query
  • Bonus : en passant par Word

Un remerciement spécial à ma bonne amie Lyne pour la première suggestion et à mon ami Pierre pour la troisième suggestion.

2 commentaires sur “EXCEL 2

  1. J’ai copié/collé la plage des 32 éléments dans A1.

    Puis, dans B1, j’ai entré cette formule : =SI(ESTNUM(A1);SI(A1>1000;A1; » »); » ») et j’ai étendu la formule jusqu’en bas (autofill « + »).

    Puis, pendant que la plage B1-B32 est sélectionnée, j’ai entré le nom « salaires » dans la fenêtre des noms de cellules en haut à gauche.

    Ensuite, quelque part à droite, j’ai entré cette formule dans une cellule : =MOYENNE(salaires)

    Réponse : 40 250 $

Répondre

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l'aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s